Disclosure Desk Integrity Check Outage

Incident Report for Lender Toolkit Status Page

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 14:47 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 14:30 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 14:26 MDT

Investigating

We are investigating an error message being generate when opening the Disclosure Desk NG form in a loan.
Posted Sep 25, 2024 - 14:11 MDT
This incident affected: Disclosure Automation.