Resolution: Scheduled Job Frequency: The frequency of scheduled health checks on weekends has been increased to minimize the impact of similar incidents in the future. Monitoring: LTK support staff do not actively monitor the systems over the weekend unless prior arrangements are made. Incident Monitoring: The progress of loans was monitored, and it was confirmed that they were processed within 19 hours, from Saturday, August 3rd to Sunday, August 4th. Incident Classification: Given the involvement of both human activity and technical issues, this incident is considered isolated and limited in occurrence.
Posted Aug 05, 2024 - 17:00 MDT
Update
The incident was traced back to a server execution outage occurring during the specified time window. Upon system recovery, the automation was re-initiated, and the disclosures were completed.
Posted Aug 05, 2024 - 15:00 MDT
Monitoring
Disclosures for the affected loans were delayed and were not sent until Sunday, August 4th. Loans in question were submitted on Saturday, August 3rd. A server execution outage occurred between 10:00 PM EST and 4:00 AM EST, during which the automation process for disclosures was interrupted